Tuesday, January 8, 2013

Fix: "Bad ELF interpreter" Error Easily

You can notice this error on Fedora or another distros when you try running 32 bit apps with 64 bit version of your distro.

You need "glibc.i386" to work them correctly.


For Fedora or a distro that using yum package manager:

1- Open Terminal
2- Install required package with this command:
" su -c 'yum install glibc.i686' " (without quotes)

No comments:

Post a Comment